All Systems Operational

About This Site

This status page lists all incidents and known issues with Collabsoft Cloud and Server add-ons.
For support requests, please visit http://support.collabsoft.net/

Version & Component Sync for Jira ? Operational
Git Flow Chart (gfc.io) Operational
90 days ago
100.0 % uptime
Today
Figma for Confluence Operational
90 days ago
96.47 % uptime
Today
Figma for Jira Operational
90 days ago
96.47 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024
Resolved - We have monitored the application and have concluded that all operations have resumed to normal status.
Mar 25, 20:09 CET
Monitoring - To mitigate the intermittent request timeouts we have reverted a recent change of caching service. We are currently monitoring whether this rollback has resolved the issue.
Mar 21, 16:27 CET
Identified - Together with the supplier we have identified the issue and are looking how to best resolve it to resume normal operations. Due to the complex nature of the issue we still do not have a clear indication of how long it will take for the issue to be resolved. We will continue our efforts and will provide an update by 5pm CET
Mar 20, 09:24 CET
Update - We have opened a support request with Google Cloud Platform to further assist us with finding the root cause of the issue and are hoping that we can work together with their support team to resolve this as soon as possible.
Mar 19, 09:54 CET
Update - The root cause of the issue has still not been identified, even though we are still experiencing intermittent request timeouts. We will post a new update by 10am CET on March 19.
Mar 18, 21:13 CET
Update - We are still investigating the issue. We have been deploying multiple mitigations but so far these attempts have been unsuccessful as we are still seeing large volumes of errors in our logs.

We will update the status page again by 9pm CET

Mar 18, 17:18 CET
Investigating - We are still experiencing request timeout issues with Figma for Jira and Figma for Confluence and are back at investigating the issue.
Mar 18, 12:58 CET
Update - We are still experiencing intermittent issues with request timeouts, and are continuing our investigations
Mar 18, 12:14 CET
Monitoring - The service has returned to normal. Unfortunately we were not able to identify the root cause before normal service operations resumed. We will be monitoring the logs to see if the anomaly re-occurs and will try to see if we can add additional logging to ensure that we are able to identify the issue if it re-appears.
Mar 18, 10:10 CET
Update - We are continuing to investigate this issue.
Mar 18, 10:07 CET
Update - The outage has started around 2.45 AM CET, after which the Figma for Jira and Figma for Confluence services have become unavailable.
Mar 18, 09:38 CET
Investigating - We are seeing request timeouts in our error logs, indicating an issue connecting with upstream services (Firebase / Atlassian / Figma) which is preventing Figma designs to be shown in Jira and Confluence. We are currently investigating this issue.
Mar 18, 09:32 CET
Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024
Mar 20, 2024
Mar 19, 2024
Mar 18, 2024
Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.